Перейти к публикации
nik-niper

Владельцы Minelab, нужна помощь.

Рекомендованные сообщения

nik-niper

Всем привет, не так давно столкнулся с проблемой. Сначала товарищ дал поганять снайперку, но сразу же как подключил ее появилась проблема. прибор начал выдавать ложные сигналы, т.е. поясняю, даже если поднимаешь прибор в воздух и нет никаких металлических целей в радиусе 2 метров, прибор все равно выдает сигналы, причем сигналы эти скачут. Ну я подумал что дело в катушке и отдал товарищу обратно, подсоединил свою 7,5 и все опять как обычно было, нормально. Но недавно и с моей катухой начались такие же проблемы, время от времени появляется этот глюк, и пропадает, после того как я несколько раз отключаю катушку и шевелю провод в надежде что все устаканется. ну и проходит. Может у кого были такие проблемы, в чем дело? В блоке? В Разъеме?( Заранее спасибо. С Ув. Терка 505, год от роду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Илан

было подобное) пока не разобрался, по моему контакт где то в разъёме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

очень вероятно, я по большей части на него и думаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Илан

Я его развинтил ( на блоке) продул и заработала)) А мож ещё и контакты на батарейках.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

ага, понял. спасибо, попробую. У меня сам разъем штекер в блоке, именно который к плате я так понимаю идет, с контактами, внутри резъбового соединения имеет небольшой люфт, вправо и влево. А если я развенчу блок гарантия наверн точно пропадет. С батарейками тоже кстати может быть проблема, менял комплакт, начинал работать норм, но потом опять начинал глюкать. Да это либо контакт батарей либо разъем. буду пробовать исправить. но как определить исправлена ли ошибка, если глюк этот не постоянный.(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sarmat

То что ты описываешь может быть быть связано со штатной работой прибора. Вокруг нас много различных электро и радио помех. Эксплорер то же самое время от времени начинает пиликать больше нормы и даже если катушку поднять вверх. Требуется в этом случае элементарная отстройка от радиопомех. Бывает , что даже однократная отстройка не помогает. Приходится делать ещё раз подняв выше катушку. так что прежде чем что то разбирать по пробуй такие варианты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Илан

ага, понял. спасибо, попробую. У меня сам разъем штекер в блоке, именно который к плате я так понимаю идет, с контактами, внутри резъбового соединения имеет небольшой люфт, вправо и влево. А если я развенчу блок гарантия наверн точно пропадет. С батарейками тоже кстати может быть проблема, менял комплакт, начинал работать норм, но потом опять начинал глюкать. Да это либо контакт батарей либо разъем. буду пробовать исправить. но как определить исправлена ли ошибка, если глюк этот не постоянный.(

СТОП! Я не разбирал блок! Просто разъём развинтил и продул! блок и не трогал)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sarmat

Знаю пару мест где прибор , что бы с ним не делай глючит по полной . И ничего с этим не сделаешь. Вроде ни проводов ни вышек в округе не видно...

Тут только слух поможет отделить полезный сигнал от паразитных. Паразитные обычно это обрывки. Паразитные сигналы могут происходить из за замусоренности места поиска. Прибор может реагировать и на ржавчину и на железо -какую крутую маску не ставь. По этому хожу на всех металлах и на ручной отстройке от грунта ,чуйка на всю катушку. Слух как правило меня не подводит.

Изменено пользователем sarmat

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

Спасибо. Ок разбирать блок не буду.) Sarmat, вряд ли там где я находился могут быть радио или всякого рода магнитные помехи, сигналы паразиты как ты правильно сказал обрывисты, и слух не подведет если цель будет определена, но сам факт пиликания выбешивает, особенно он четко проявляет себя на всех металлах. катуха стоит на максималку, чуть снижешь чувтсвительность и начинает пропадать это паразитическое зло, но с чуйкой на 8 как то не ахти, хоть и паразитических сигналов нет, может быть и из за мусора, может плутоний где рядом)))) потому что если что то он словит, а до этого работал норм, то начинается эта дребедень и ее уже не остановить, только выкл, или отсоединением катухи, и не факт что еще и поможет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
неизвестный2

смотри пайку разьема и прозвони катушку тестером у меня на самой катушке обрыв был

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

спасибо всем за советы! ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sarmat

Спасибо. Ок разбирать блок не буду.) Sarmat, вряд ли там где я находился могут быть радио или всякого рода магнитные помехи, сигналы паразиты как ты правильно сказал обрывисты, и слух не подведет если цель будет определена, но сам факт пиликания выбешивает, особенно он четко проявляет себя на всех металлах. катуха стоит на максималку, чуть снижешь чувтсвительность и начинает пропадать это паразитическое зло, но с чуйкой на 8 как то не ахти, хоть и паразитических сигналов нет, может быть и из за мусора, может плутоний где рядом)))) потому что если что то он словит, а до этого работал норм, то начинается эта дребедень и ее уже не остановить, только выкл, или отсоединением катухи, и не факт что еще и поможет

ну вот видишь перезагрузка прибора помогает. Значит всё в принципе в порядке. Если бы был обрыв или замыкание , то перезагрузка (выключени и включение) не помогла бы. Чаще отстраевайся от электро помех. По пытайся где нибудь взять другую катушку (лучше ДД) и по тестируй с ней. Катушки у вас не очень хорошие - особенно если у тебя такая как у старых эксплореров.Там иногда обмотка внутри отрывается и начинает пиликать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

к сожалению не всегда помогает перезагрузка.( попробую все перечисленное, как будет результат, отпишу в чем была причина.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

Салютую всем, отвез в ремонт прибор. Дело было в разъеме именно который в блоке, что то плохо контачило. мастер перепоял все. Выйду в поле и проверю навярняка!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vladimir 1962

Салютую всем, отвез в ремонт прибор. Дело было в разъеме именно который в блоке, что то плохо контачило. мастер перепоял все. Выйду в поле и проверю навярняка!

Я бы не спешил с выводами Вашего мастера.... У меня и у моих знакомых всё что Вы описываете бывает это переодически. Особенно появляется такая "дребедень" когда почва чиста от замусоренности. И что я только не делал не проходит пока не найду , минут на десять, замусоренный участок...! Но даже в таком режиме МД наведя на цель издаёт уверенный сигнал! К этим капризам своего МД я привык... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

Я бы не спешил с выводами Вашего мастера.... У меня и у моих знакомых всё что Вы описываете бывает это переодически. Особенно появляется такая "дребедень" когда почва чиста от замусоренности. И что я только не делал не проходит пока не найду , минут на десять, замусоренный участок...! Но даже в таком режиме МД наведя на цель издаёт уверенный сигнал! К этим капризам своего МД я привык... :)

Вы оказались правы. Дребедень опять началась( причем заметил что она появляется периодически. заметил что после дождя прибор начинает уверенно и четко работать и этой дребедени нет. Может ли это быть от какого либо нагрева ( почвы, ну или прибора в каком либо плане), или от минерализованности почвы?!

минут на десять, замусоренный участок.

спасибо за совет, попробую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Григор

Блок под дождь не попадал?

Катушку в воду не погружали?

Я имею ввиду поиск в воде.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Сергей 69 рус

Привет всем. На днях выезжал на коп, моя 505 терка глючила изатого что я одел ботинки с титановыми носами вот так и мучался полдня пока непонял. Вот так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Конь-огонь

Вот, вспомнил, давно хотел отписаться в теме.

На терках это болезнь. Я уже свыкся с ней, начинает тилибомкать, потрясешь её или хлопнешь слегка по блоку и всё норм. А как то во Владимире, познакомился, ну скажем так, с будущими хозяевами "Кладенца" и держателем магазина МД. Так вот, он рассказал, что ему приносят на ремонт терки с этими трелями. Много. Рецепт такой. Вскрывает блок. Там есть феритовое кольцо. Вот из-за него и происходят эти трели. Он вырезает из обычной кухонной губки колбаски, уплотняет ими кольцо и ...вуаля, хозяин забывает о трелях. вот такой сумбурный рассказ =)

post-4840-0-93134200-1341426827_thumb.jp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vladimir 1962

Вот, вспомнил, давно хотел отписаться в теме.

На терках это болезнь. Я уже свыкся с ней, начинает тилибомкать, потрясешь её или хлопнешь слегка по блоку и всё норм. А как то во Владимире, познакомился, ну скажем так, с будущими хозяевами "Кладенца" и держателем магазина МД. Так вот, он рассказал, что ему приносят на ремонт терки с этими трелями. Много. Рецепт такой. Вскрывает блок. Там есть феритовое кольцо. Вот из-за него и происходят эти трели. Он вырезает из обычной кухонной губки колбаски, уплотняет ими кольцо и ...вуаля, хозяин забывает о трелях. вот такой сумбурный рассказ =)

Уважаемый

Конь-огонь Ваша позиция конечно "Вариант" на устранение проблемы , но я уверен в том , что даже после этой процедуры аппарат будет везти себя так-же, только менее реже...!

К этому надо просто привыкнуть...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nik-niper

Уже начал привыкать потихоньку.

По моим наблюдениям могу сказать, что трели эти начинаются в основном в жару, и на не замусоренных участках, как говорилось выше.

Спасибо всем за проявленную активность, все Ваши советы записал на "мозговой" хард.)))

Проблема не настолько уж и серъезна, к ней как сказал Vladimir 1962, надо просто привыкнуть. Запевает изредка, но работает стабильно и хороший сигнал уж точно не пропустишь.

С Ув.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vladimir 1962

В ваши края из наших мест поисковики за удельной чешуёй экспедиции разами снаряжают...!)))) Удачи тебе!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
viktorr

у меня т34 иногда не в тему начинает петь,дома разбираю промываю плату спиртом ,просушиваю и все нормально до следующего раза,где то была инфа покрыть плату лаком что то нет желания а вдруг замена деталей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Конь-огонь

viktorr, жесть.

Прибор поёт из-за плохого крепления "феритого кольца" Это такая продолговатая "торпедка" на проводах. Диаметром 1 см. и длинной примерно 2,5 см. Я избавился от этого, обернув кольцо куском кухонной губки. Если ничего не понятно), пиши, разберу и сфотографирую.

Изменено пользователем Конь-огонь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
viktorr

фотку видел ,как заглючит попробую,еще была мысль про статический ток на самих деталях,но почему промывка платы помогает?,месяца 2 нормально ,потом опять

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×