Перейти к публикации

X-terra 705 пропадает звук


Астраханец

Рекомендованные сообщения

Привет всем! Проблема мледующая:

- во время поиска пропадает звук, вди есть но звука нет. Батарейки новые. 

Ссылка на сообщение

Скорее всего пошли окислы на плате,такое бывает если на длительное время забываешь батарейки в блоке.Нужно вскрыть и протереть спиртом все (Все соединения и саму плату.У меня была такая причина.

Ссылка на сообщение
47 минут назад, Астраханец сказал:

Привет всем! Проблема мледующая:

- во время поиска пропадает звук, вди есть но звука нет. Батарейки новые. 

Попробуйте вставить и вытащить наушники.

Ссылка на сообщение
37 минут назад, Владимир 40 сказал:

Скорее всего пошли окислы на плате,такое бывает если на длительное время забываешь батарейки в блоке.Нужно вскрыть и протереть спиртом все (Все соединения и саму плату.У меня была такая причина.

Тоже так  же выходил из ситуации, знакомый разобрал блок и удалил штекера где динамик к плате приходит припояв напрямую, вроде ушла проблема.

Ссылка на сообщение

Привет всем! Проблему устранил! Вскрыл блок, обнаружил некоторе количество пыли, в основном на и между контактами процессоров. 
6283060E-8209-4559-AC0E-B1F6B92F8F9E.thumb.jpeg.27ddb9a89a0db491f3868a1215d80904.jpeg
на решение проблемы ушло 7 ватных палочек и 2 мг спирта. 
прибор работает стабильно, без прошлых глюков, даже громче(как всем показалось)! Попутно обратил внимание на некоторые «косячки» в конструкции блока и креплении кабеля катушки к блоку. Блок не защищен от пыли, штекер кабеля в полностью прикрученном состоянии имеет значительный люфт по оси. Основное место доступа пыли, это штекер наушников. 

Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас
×
×
  • Создать...