Перейти к публикации

Рекомендованные сообщения

limon0208

всем здрасте, у меня фишер както странно себя ведет то сам в пинпоин уходит то танальность сам переключает, то в левом нижнем углу  там где gain бегают цифры 1 2 3 и ничего сним не могу сделать. но когда нажать на крутилку gain ( она у меня еще и как кнопка нажимается) то все проходит и прибор нормально себя ведет, не чудит. у кого какие варианты, мож это какой автомат срабатывает

 

 

 

Поделиться сообщением


Ссылка на сообщение
b0om

Товарищи , заранее извиняюсь если где то на форуме подобное уже было. Собственно на днях мой фишер что-то начал капризничать, проявилось это в следующем глюке - приехал на поле , включил , начал делать баланс на грунт , он завис на 80-90 и ноль эмоций на что либо , слабо реагировал только на крупные куски черняги, сбрасывал настройки , включал выключал всё безрезультатно , затем неожиданно заработал спустя пол часа часик. Приехал домой разобрал . всё почистил собрал - ну вроде работает. На следующий день поехал в поля , достал , начал балансировать опять увы и ах - предыдущая история, психанул , нашел магазин ближайший за 100 верст поехал за катушкой , приехал в магазин врубаю МД , снова всё работает - катушку проверили на магазинных МД, на мой подключали магазинные работает... 

Может кто-то может предположить или знает что за аказия ? .

Поделиться сообщением


Ссылка на сообщение
kolj

Пробуй феритом баланс сделать...может одумается)  встречается в некоторых 75х такая оказия...какого года мд?

Поделиться сообщением


Ссылка на сообщение
Lopatыч

Машины освящают.. может, и МД освятить..?

Поделиться сообщением


Ссылка на сообщение
b0om

Пробуй феритом баланс сделать...может одумается)  встречается в некоторых 75х такая оказия...какого года мд?

Сегодня купил новую катушку - Nel Tornado , но родная заработала тоже , рисковать не стал сильно - глюк - не глюк... , буду надеяться что глюк в ней, а не в самом блоке , отхожу пару вылазок , отпишу , но измена пока есть поэтому создал данную тему, может кто сталкивался .... год как то можно проверить по серийнику ? МД просто брал БУ без всех бумаг.

Поделиться сообщением


Ссылка на сообщение
b0om

В общем проблема была с родной катушкой , отказалась работать снова , может кто знает практикуется где ремонт катушек или где можно найти новый штекер для перепайки.

По поводу Nel Tornado - захватывает площадь поболее ,точность определения повыше, по поводу глубины по сравнению со штаткой - на своем фишере разницы не заметил (которую так превозносят в роликах на ютубах ) . По поводу неприятного - не хочет нормально балансироваться на грунт постоянно выдает 40-50 в любом месте и пишет GAN'T GB, хотя, со штаткой  на тех же местах было 55-65 и всё нормально балансировалось - может так должно быть .... уши под крепления к штанге шире , приходится колхозить прокладки.

Поделиться сообщением


Ссылка на сообщение
kolj

Баланс ручной делай,в чем проблема?! Ролики))) Прирост на глубину....пробовал я этой весной с детеч13 побродить...в общем нет у меня уже её))) штатка -идеальна для этого прибора! нужна глубина-ходи на глубинном режиме! ни один Нел не дотянет!)


Это у меня третий фишер и проблем с катухой не было...они боятся влаги,на старых катухах сами швы заново герметиком проходили...новые уже лучше идут,чем то серьёзным стали мазать)

Поделиться сообщением


Ссылка на сообщение
kolj

И я мочил-и тоже пела-сушил-всё ок! 

Поделиться сообщением


Ссылка на сообщение
СЕДОЙ"

Товарищи , заранее извиняюсь если где то на форуме подобное уже было. Собственно на днях мой фишер что-то начал капризничать, проявилось это в следующем глюке - приехал на поле , включил , начал делать баланс на грунт , он завис на 80-90 и ноль эмоций на что либо , слабо реагировал только на крупные куски черняги, сбрасывал настройки , включал выключал всё безрезультатно , затем неожиданно заработал спустя пол часа часик. Приехал домой разобрал . всё почистил собрал - ну вроде работает. На следующий день поехал в поля , достал , начал балансировать опять увы и ах - предыдущая история, психанул , нашел магазин ближайший за 100 верст поехал за катушкой , приехал в магазин врубаю МД , снова всё работает - катушку проверили на магазинных МД, на мой подключали магазинные работает...  Может кто-то может предположить или знает что за аказия ? .

 

привет!

проверь контакты а штекере катушки присоединения к компьютеру, возможно что не все выхода(входы) кантачут, у родных контакты лучше и штекер подтягивается гайкой тоже надежнее

Изменено пользователем СЕДОЙ"

Поделиться сообщением


Ссылка на сообщение
CAHEK

всем привет! у меня появилась проблема. при включении прибора сразу включается пинпоинт и бросает он работать только если нажать и держать кнопку  его включения.

может кто подскажет возможно ли самому справится с этой проблемой?

Поделиться сообщением


Ссылка на сообщение
kolj
13 минуты назад, CAHEK сказал:

всем привет! у меня появилась проблема. при включении прибора сразу включается пинпоинт и бросает он работать только если нажать и держать кнопку  его включения.

может кто подскажет возможно ли самому справится с этой проблемой?

Можно---просушить блок!

Поделиться сообщением


Ссылка на сообщение
CAHEK
23 часа назад, kolj сказал:

Можно---просушить блок!

блок просушивался! ды что говорить что просушивался он и щас сохнет возле радитора. или может его как то разобрать и в открытом виде просушить?

Поделиться сообщением


Ссылка на сообщение
kolj
3 минуты назад, CAHEK сказал:

блок просушивался! ды что говорить что просушивался он и щас сохнет возле радитора. или может его как то разобрать и в открытом виде просушить?

Не просушивался!!!  день-два-это ни о чём!!!  Сырость там в панели с кнопками,ток она может так глючить,поверни панелькой к теплу и пусть неделю а то и две лежит!  Можешь её отлепить чтоб быстрей было-но сейчас я думаю не к спеху пусть так лежит! Проблема только в панельке

Поделиться сообщением


Ссылка на сообщение
CAHEK
23 часа назад, kolj сказал:

Не просушивался!!!  день-два-это ни о чём!!!  Сырость там в панели с кнопками,ток она может так глючить,поверни панелькой к теплу и пусть неделю а то и две лежит!  Можешь её отлепить чтоб быстрей было-но сейчас я думаю не к спеху пусть так лежит! Проблема только в панельке

понял спасибо буду про бывать! если не поможет через месяц тему подниму.

 

Поделиться сообщением


Ссылка на сообщение
kolj
36 минуты назад, CAHEK сказал:

понял спасибо буду про бывать! если не поможет через месяц тему подниму.

 

Всё будет ок!

Поделиться сообщением


Ссылка на сообщение
CAHEK
В 07.01.2016в23:04, kolj сказал:

Всё будет ок!

Проблема после просушки осталась, что пробовать дальше? 

Поделиться сообщением


Ссылка на сообщение
kolj

Тогда только панель

Поделиться сообщением


Ссылка на сообщение
Dima57

Уважаемые Форумчане . Помогите пожалуйста ! При нажатии кнопки пинпоинтера детектор начинает издаватьпозьоянный  звук , который информирует о том, что сигнал где-то на поверхности(на глубине <4 cm) . Сигнал присутсвует и при проверки по воздуху , хотя никаких металлических предметов при себе нет .  Других проблем в детекторе нет . Только пин . Прибор Фишер ф5 . 

Поделиться сообщением


Ссылка на сообщение
ТОХА35

Всем привет просушка прибора толку мало дает т.к. если внутрь влага попала могли окислиться контакты и из за этих окислов прибор нормально работать не будет у меня F5 уже второй год вот гарантия истекла решил не дожидаться появления глюков по сырой погоде. Разобрал блок отчистил плату от окислов при помощи зубной щетки и спирта просушил и покрыл лаком plastik71 в три слоя просушил включил все работает и влага теперь ему не страшна

Поделиться сообщением


Ссылка на сообщение
kolj
34 минуты назад, ТОХА35 сказал:

Всем привет просушка прибора толку мало дает т.к. если внутрь влага попала могли окислиться контакты и из за этих окислов прибор нормально работать не будет у меня F5 уже второй год вот гарантия истекла решил не дожидаться появления глюков по сырой погоде. Разобрал блок отчистил плату от окислов при помощи зубной щетки и спирта просушил и покрыл лаком plastik71 в три слоя просушил включил все работает и влага теперь ему не страшна

На 5м нет проблем с платой,там проблема с панелью с кнопками

Поделиться сообщением


Ссылка на сообщение
CAHEK
В Thursday, January 07, 2016 в 21:26, CAHEK сказал:

всем привет! у меня появилась проблема. при включении прибора сразу включается пинпоинт и бросает он работать только если нажать и держать кнопку  его включения.

может кто подскажет возможно ли самому справится с этой проблемой?

прошло много времени но проблема не ушла задумываюсь разобрать и выпоять вообще ее. или может кто что подскажет?

Поделиться сообщением


Ссылка на сообщение
Wolgograd

Я сразу разобрал,пластиком71 покрыл всю плато.

Поделиться сообщением


Ссылка на сообщение

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...